Back to overview
Degraded

Marketing Site Affected by Gitlab Pages issues

Aug 27 at 08:25am EDT
Affected services
prefab.cloud

Resolved
Aug 27 at 10:46am EDT

Gitlab Pages issues have resolved.

Created
Aug 27 at 08:25am EDT

Gitlab Pages appears to be having intermittent connectivity issues.

This only affects prefab.cloud. App and API are unaffected.