Back to overview
Degraded
Delayed propagation of changes
Nov 21 at 02:18am EST
Affected services
belt.prefab.cloud configuration fetch API
belt.prefab.cloud frontend client evaluation API
Resolved
Nov 21 at 08:02am EST
All configuration changes are propagating immediately.
Affected services
belt.prefab.cloud frontend client evaluation API
belt.prefab.cloud configuration fetch API
Created
Nov 21 at 02:18am EST
Pipeline lag lead to the global delivery service not receiving updates. This lead to stale flag evaluations.
Affected services
belt.prefab.cloud frontend client evaluation API
belt.prefab.cloud configuration fetch API