Back to overview
Degraded
Issues with Belt
Jan 30 at 08:24am EST
Affected services
belt.prefab.cloud configuration fetch API
waistband.prefab.cloud configuration fetch API
Resolved
Jan 30 at 08:52am EST
We've scaled underlying infra in affected regions and Belt is running smoothly again.
Affected services
belt.prefab.cloud configuration fetch API
waistband.prefab.cloud configuration fetch API
Created
Jan 30 at 08:24am EST
We're experiencing issues with the primary evaluation and config delivery system available at belt.prefab.cloud.
The backup suspenders system is unaffected. Failover is working correctly, thus end users impact is max of 2sec increased latency.
Backend clients are unaffected.
Affected services
belt.prefab.cloud configuration fetch API
waistband.prefab.cloud configuration fetch API